Jump to content

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

541 topics in this forum

  1. My Initial Findings

    • 22 replies
    • 2,264 views
  2. Oscillators

    • 1 reply
    • 200 views
    • 2 replies
    • 309 views
    • 2 replies
    • 277 views
    • 1 reply
    • 319 views
  3. Template load error

    • 1 reply
    • 183 views
  4. Overflow error

    • 7 replies
    • 317 views
    • 1 reply
    • 507 views
  5. CL missing data IB

    • 0 replies
    • 158 views
    • 9 replies
    • 305 views
  6. Backfill

    • 4 replies
    • 236 views
    • 3 replies
    • 241 views
  7. is tda behaving now?

    • 0 replies
    • 169 views
  8. time/date

    • 5 replies
    • 182 views
  9. "Show Bid/Ask" Tickbox Bug.

    • 1 reply
    • 190 views
  10. Time Zone Bugs

    • 10 replies
    • 319 views
  11. i just crashed

    • 7 replies
    • 206 views
  12. math?

    • 0 replies
    • 139 views
    • 3 replies
    • 253 views
    • 1 reply
    • 149 views
  13. Stochastic Indicator error

    • 2 replies
    • 174 views
    • 3 replies
    • 171 views
    • 6 replies
    • 186 views
  14. Line parameters

    • 5 replies
    • 135 views
    • 2 replies
    • 250 views
×