Jump to content
Medved Trader Forums

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

597 topics in this forum

    • 1 reply
    • 152 views
  1. Stochastic Indicator error

    • 2 replies
    • 183 views
    • 3 replies
    • 181 views
    • 6 replies
    • 205 views
  2. Line parameters

    • 5 replies
    • 146 views
    • 2 replies
    • 290 views
  3. START/STOP Bug

    • 6 replies
    • 341 views
  4. Thick Wicks

    • 2 replies
    • 200 views
  5. Level II font size

    • 1 reply
    • 117 views
  6. Level II sorting

    • 9 replies
    • 210 views
    • 0 replies
    • 109 views
  7. MACD

    • 3 replies
    • 249 views
  8. Last price

    • 4 replies
    • 153 views
  9. maximize chart screen bug

    • 12 replies
    • 400 views
  10. Level II not populating

    • 3 replies
    • 186 views
  11. Graph color set

    • 5 replies
    • 186 views
  12. Indicators

    • 8 replies
    • 274 views
  13. Misc Color Values

    • 1 reply
    • 165 views
  14. Portfolio Title bar blinking

    • 5 replies
    • 241 views
  15. User Defined Timeframe

    • 1 reply
    • 147 views
  16. Graph doesn't update

    • 1 reply
    • 169 views
    • 6 replies
    • 215 views
×