Jump to content

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

503 topics in this forum

  1. Gap %

    • 1 reply
    • 117 views
  2. Typo

    • 1 reply
    • 94 views
    • 0 replies
    • 89 views
    • 1 reply
    • 99 views
  3. crash

    • 9 replies
    • 155 views
  4. Check for updates

    • 2 replies
    • 140 views
  5. Chart Draw/Clear dropdown

    • 1 reply
    • 137 views
    • 8 replies
    • 752 views
    • 4 replies
    • 108 views
    • 1 reply
    • 90 views
  6. Point & Figure charting

    • 9 replies
    • 188 views
    • 8 replies
    • 288 views
  7. change $ column

    • 1 reply
    • 87 views
    • 2 replies
    • 111 views
  8. incorrect news

    • 1 reply
    • 79 views
  9. portfolio drag and drop

    • 9 replies
    • 125 views
  10. News Feed

    • 1 reply
    • 113 views
    • 0 replies
    • 93 views
    • 1 reply
    • 163 views
  11. earnings not showing

    • 3 replies
    • 114 views
  12. alert log

    • 1 reply
    • 102 views
  13. tsx data not working

    • 1 reply
    • 91 views
    • 2 replies
    • 125 views
    • 2 replies
    • 109 views
  14. Destination array was not long enough

    • 1 reply
    • 107 views
×