Jump to content

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

532 topics in this forum

  1. tsx data not working

    • 1 reply
    • 110 views
    • 2 replies
    • 162 views
    • 2 replies
    • 138 views
  2. Destination array was not long enough

    • 1 reply
    • 147 views
  3. Template drop-downs not loading

    • 7 replies
    • 358 views
  4. Startup Passwood

    • 3 replies
    • 193 views
  5. Error Report

    • 2 replies
    • 203 views
  6. TYPE Line Tick

    • 1 reply
    • 145 views
  7. $RUT not charting

    • 1 reply
    • 131 views
    • 3 replies
    • 160 views
  8. Average Volume

    • 2 replies
    • 176 views
  9. foxridge

    • 1 reply
    • 116 views
  10. Options Chain for CSIQ Won't Download.

    • 6 replies
    • 136 views
    • 1 reply
    • 127 views
    • 10 replies
    • 275 views
  11. $ISSU adv/dec

    • 10 replies
    • 249 views
  12. MU options feed broken

    • 3 replies
    • 159 views
  13. Mutual Fund "last" data

    • 6 replies
    • 201 views
    • 4 replies
    • 202 views
  14. Trade King

    • 1 reply
    • 155 views
  15. sync open charts bug

    • 2 replies
    • 121 views
  16. Most Active Options

    • 1 reply
    • 98 views
  17. Rng%

    • 1 reply
    • 118 views
    • 5 replies
    • 220 views
    • 1 reply
    • 107 views
×