Jump to content

lassic

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lassic

  • Rank
    Member

Recent Profile Visitors

177 profile views
  1. hey, ************** Exception Text ************** System.ApplicationException: The Editor property can only be set from the StartEdit event handler. at C1.Win.C1FlexGrid.C1FlexGridBase.set_Editor(Control value) at MT.SettingsUI.SettingsChartsTimeframes.HolidayGrid_StartEdit(Object sender, RowColEventArgs e) in C:\MedvedTrader\MT\SettingsUI\SettingsChartsTimeframes.cs:line 488 at C1.Win.C1FlexGrid.C1FlexGridBase.OnStartEdit(RowColEventArgs e) at C1.Win.C1FlexGrid.C1FlexGridBase.#Gcb(RowColEventArgs #tQ) at #s5.#m7.StartEditing(Int32 #j, Int32 #l, Char #bU, Boolean #M6, Point #N6, Boolean #O6) at C1.Win.C1FlexGrid.C1FlexGridBase.StartEditing(Int32 #j, Int32 #l, Char #bU, Boolean #M6, Point #N6, Boolean #O6) at C1.Win.C1FlexGrid.C1FlexGrid.StartEditing(Int32 row, Int32 col, Point ptMouse, Boolean dblClick) at #s5.#Ojb.#tjb(Boolean #O6) at #s5.#Ojb.#ajb(MouseEventArgs #tQ) at C1.Win.C1FlexGrid.C1FlexGridBase.OnMouseDown(MouseEventArgs e) at System.Windows.Forms.Control.WmMouseDown(Message& m, MouseButtons button, Int32 clicks) at System.Windows.Forms.Control.WndProc(Message& m) at C1.Win.C1FlexGrid.Util.BaseControls.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
  2. paintbar not in synch with moving averages

    works perfect now, chart matches with QT's that "ANY Checkbox" confused me because the default number 20 always showed up when not checked. Plus didn't noticed that PARAMS button
  3. http?

    with IB's backfill mess, I'm finally moving over and trying to setup MT like QT. So is there a similar "http://127.0.0.1:16239/req?GetHistory%28GLOBEX:@esz6,0,1/12/2019,3,YES" for MT?
  4. paintbar not in synch with moving averages

    took screenshot from the beta just tested the other one on my other computer, paintbar doesn't line up either
  5. paintbar not in synch with moving averages

    I think I was using beta but reinstall beta anyways above chart was weekly here is a daily chart
  6. daily

  7. daily.gif

    From the album daily

  8. Hello using "ema(10)>SMA(30) " as my paintbar but the paintbar is not in synch with moving avgs. any solutions?
  9. paintbar params

  10. param.gif

    From the album paintbar params

  11. Request for Beta

    re-request needed for new computer thanks
  12. Untitled Album

  13. decimal

    From the album Untitled Album

×