Jump to content
jFERN

Charts

Recommended Posts

As I recall, QT charts on chart column were accurate picture of real time chart.   That would be helpful.   With Trader, I have to actually click on the chart to see what it's doing.  is there a trick to adjusting the column to show the miniaturized chart for the day? (to observe trends without clicking on each chart separately)  Tnx

Share this post


Link to post
Share on other sites

the inline chart in MT updates in real-time same as in QT.  It is an exact image of a full chart if set to LINE 1 min. You can right click on it and select the inline chart period 

Share this post


Link to post
Share on other sites

Assume you mean:  Inline Chart Period; choose Custom; then Intraday; set to 1 minute?  I did that.  As of right now all charts are either diagonal or horizontal straight lines.  Can't even guess unless I pull up each one individually.

Share this post


Link to post
Share on other sites

Only trying to follow your directions:  "It is an exact image of a full chart if set to LINE 1 min. "  Apparently didn't understand your instructions. 

 

I want the charts to show intraday action, whether it's set for 1 min., 3 min., or 5 min.  Shouldn't matter.

Share this post


Link to post
Share on other sites

Line, 1 min refers to 1 min frequency.  The period is how much time is shown on the chart. I think the default is 30 min.Try setting to all day.

Share this post


Link to post
Share on other sites

They are set for all day, and work perfectly when pulled up.  Sending you a screen shot so you can see what I'm looking at. Untitled.thumb.png.da6b9ea06e4cc61345ead30322664e08.png

Share this post


Link to post
Share on other sites

1) you have an error indicator showing. So that may be why.

2) that chart does not look like an all day chart. 

I need to get the log file and settings to see what the problem is. Please do the following:
Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)

And add the Post URL in the comment.  Do not check any check-boxes.
 

Share this post


Link to post
Share on other sites

You have the inline period set to 1 minute.  right click on the chart column. Select INLINE CHART PERIOD (Last item on the right click menu) and select  1 DAY

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×