Jump to content

Recommended Posts

Some of the rows I have in portfolio are highlighted when they shouldn't be.  Assume the highlights were done due to pre-market activity, when I didn't have the alerts set for market hours only.  I corrected that but pink and green highlights still there. 

Share this post


Link to post
Share on other sites

Don't want them turned off.  Currently have one highlighted in green when I don't even have an alert for "Price Above" on that position.  The other in pink when it hasn't hit the low it's set for.   Re-setting alerts has corrected most of them, but can't correct these two without deleting alerts completely. Notifications working correctly.  Didn't get notifications on incorrect highlights.

Share this post


Link to post
Share on other sites

Also note - you are using the alerts for highlighting. So the alert log would show all the stuff that triggered. You can look in there. If multiple alerts triggered, one alert being turned off would still leave the others. Also, if you right click and turn off alerts, that would turn ALL of them off for that symbol, no need to delete alerts completely. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×