Jump to content
Medved Trader Forums
BlueCollarDayTrading

Intraday chart not updating

Recommended Posts

I have three charts open with TWTR symbol. I am using TD Ameritrade for data feed. two of these charts are not updating and 1 is updating real time. The two that are not updating, if I slide the time back and then forward it will update the chart but not continue updating. IF I change the symbol to another in my watch list the chart will not update. I have to close the chart and open another intraday chart, and sometime I have to due these more than one to get it to update.

Share this post


Link to post
Share on other sites

does the scroll bar have a red outline? If so, that means the chart is not scrolled all the way to the right so it will not show the latest. If you move it all the way to the right, so there is  no red outline, does it stay that way?

Share this post


Link to post
Share on other sites

No the scroll bar does not have a red outline. Just now I was short ABBV and then I tried to flatten the trade with the flatten action button and it would not work so I used Buy Ask action button to close the trade. I now notice that the chart is no longer updating. I brought up ABBV on another chart and it is updating. I am using TD Ameritrade for datafeed and IB for broker.

  • Thanks 1

Share this post


Link to post
Share on other sites

if it is updating on one chart window but not another, then the issue is definitely not the datafeed. It is the chart settings. I need to get the settings to see what the problem is. Please do the following:

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)

And add the Post URL in the comment along with which chart I should be looking at..  Do not check any check-boxes.
 

Share this post


Link to post
Share on other sites

I think this happens on some charts when I use the Flatten Action button. I did it on two trades today and one of the charts stopped updating. 

 

Here are two charts, the one on the left I did not use the flatten button and the right chart I did. No matter what symbol I type in it will not update.

Screenshot_1.png

Share this post


Link to post
Share on other sites

seems that we have 2 users that are getting  this issue (you and another). We are trying to figure out how to recreate. Have not been able to so far. Both seem to be on Win 7.  Will see what we can do to narrow it down.

Share this post


Link to post
Share on other sites

I should have been more specific - by recreating, I meant us recreating on our system, not you. We narrowed it down to a general area that is causing the issue, but having a problem identifying specifics since it doesn't happen here. I will try again. What broker are you using?

Share this post


Link to post
Share on other sites

could you please send me your settings:

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)
And add this Post's URL in the comment.  Do not check any check-boxes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×