Jump to content
Medved Trader Forums
makincash

Backfilling data issue

Recommended Posts

I am having a strange issue with back filling data.  Log submitted through help.

After clearing the data for NNO:VN and trying to back fill, all I get is a single entry for today with the total volume.  I also don't have the option to backfill with tick data. Adn there is nothing in the intraday chart.

5ab489d690ac8_2018-03-2221_45_26-NDM_CA1.22(11hrs45min_1min)B_1.18A_1_54.thumb.png.ee5cb810f34150dc9554f289abeae178.png

5ab489dede6f8_2018-03-2221_48_07-NNO_VN2.37(3minutes_1min)B_2.36A_2_48.png.18798be557aa9980c2c75bc094bf58a7.png

Share this post


Link to post
Share on other sites

Using another family members account with the free version of Medved (same data source)

I do see the option to backfill using tick data.  When I do it I get these results

5ab48a4108034_2018-03-2221_55_47-dencol48-TeamViewer-Freelicense(non-commercialuseonly).thumb.png.de6249b603720ee250cfcf68bb732e16.png

 

This raw data above doesn't even match what I originally had in my installation on my machine before I cleared the data and tried to back fill.  Pre clear data below. The volumes don't match at all.  The pic below (orignal data from my machine) matches what I see on stockwatch.com

5ab48a93572eb_2018-03-2221_27_11-NDM_CA1.22(11hrs45min_1min)B_1.18A_1_54.thumb.png.2488bf50240437bd53849510b650163a.png

Share this post


Link to post
Share on other sites

I was playing with it a bit more and it looks like since smart source was set as the default BF source that removes the option to backfill with tick data from the drop down but you can select a check box if you go to backfill using...

Also when I hard coded the default backfill source to Stockwatch.  I got the correct backfill info to show up correctly like the last chart above.  Possibly since Smart source was set something other then Stockwatch was being used even though Stockwatch is the only source set to high priority?

 

Jeff

 

Share this post


Link to post
Share on other sites

the way tick is now handled for stockwatch has been changed. It is a separate item. Smart Source would pick up stockwatch and backfill with OHLC. if you set it explicitly to stockwatch, you can select OHLC or TICK for backfill, either in the default or in the sub-menu. 

Smart Source should get Stockwatch for OHLC backfill. Your initial chart that you posted wasn't a backfill issue. It seemed you had it set to show 3 minutes

Share this post


Link to post
Share on other sites

Period was probably just on 3 minutes since I was holding control and scrolling with the mouse wheel to see if there was any data.  Either way once I changed teh backfill settings it seems ok now.

Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×