Jump to content
Medved Trader Forums
makincash

Alerts going off for no reason

Recommended Posts

Hi I have seen this before.  I have alerts set at 261 and 267, but spy is sitting around 265.  I keep having alerts go off for no reason that I can see.

 

 

5ac77d3f317de_2018-04-0606_58_54-SPYLevelII.thumb.png.20f88f0d49f17d4c5845f4ba55176e4d.png5ac77d3ddc950_2018-04-0606_58_59-SPY264.63(42minutes_1min)B_264.65A_264_66.png.ea1de472e53351019af51a20e7097dd2.png5ac77d3ce5e28_2018-04-0606_59_04-SPY264.65(42minutes_1min)B_264.65A_264_66.png.80f9622058143e078827f898ccb00765.png5ac77d3bf1d62_2018-04-0606_59_08-.png.d79f73fc26c10d70ebb867961ab210ed.png5ac77d3a9869e_2018-04-0606_58_50-RaymondJames-MedvedTrader-(04_06_1809_58_52)(PressF1forhelp).png.46cd9a4b5f42aac74f5618c69d524be1.png5ac77d82c91d0_2018-04-0607_00_21-.png.109cac2df54e99dfc09853956c9affe9.png

Share this post


Link to post
Share on other sites

Hi Jerry,  I saw this again today I did check the raw data and there was nothing that should have been setting it off. Might have been something corrupt as after I moved both my alert lines slightly that were far from the current price it stopped occurring. 

Share this post


Link to post
Share on other sites

look at the raw data around the time of the alert - see if there are price entries above/below the alert line. If you look at the alert log, the description of the alert should show the exact values that triggered it

Share this post


Link to post
Share on other sites

Another example of random alerts going off where the only trend line set is not near the current price.. VRX 

Backup in dropbox: jcolter-2018-04-19 07.24-inaccuratealerts.MTExport

 

 

 

726737343_2018-04-1907_20_05-VRX17.30(3hrs19min_1min)B_17.30A_17_31.thumb.png.b93313056c292d27e87e27dc284f1324.png1515908186_2018-04-1907_20_54-Main-MedvedTrader-(19_04_1810_20_55)(PressF1forhelp).png.41ec6d0c7bd8e9a42035f0230ac64fed.png1902284968_2018-04-1907_20_09-Sold-MedvedTrader-(19_04_1810_20_11)(PressF1forhelp).png.bfc6ad564d6318f0868b6a983cd0b9d0.png49513158_2018-04-1907_20_12-NDM_CA1.20(34hrs6min_1min)B_1.20A_1_21.png.ea30527a607780e708983ac1e69d0521.png

Share this post


Link to post
Share on other sites

tracked it down - the cause is that the 2 points defining the trendline are back in February and the chart only has 10 days max on it. that causes the problem. Will see what we can do.

Share this post


Link to post
Share on other sites

Hi Jerry,

Installed update you sent.  Still having this occur not sure if this is related to the other issue around data feeds not running on active portfolios.

Started medved fresh and let evereything popup.

Clicked on NNO:vn then clicked up to MNR:CA,  The following NNO alert popped up.

 

1896121025_2018-04-1918_47_02-NDM_CA1_23(34hrs6min_1min)B_1.22A_1_23.thumb.png.7afc32bb1b640dc581bb357640eb40b7.png

 

Closed Medved 

Launched medved, well things were starting up, Iogging to 200 as soon as I could, prob after 30 seconds or so.

Switched or Raymond james portfolio which was open but not on top.

clicked on MRN which was already the active symbol on the portfolio

Clicked on NNO

Clicked away from NNO, as soon as I clicked away (back to MNR) the alert pop up comes up for NNO.  This same alert keeps coming  up if I repeat the above steps every time.

Pic in next post.

 

1165028525_2018-04-1918_57_05-NDM_CA1_23(34hrs6min_1min)B_1.22A_1_23.thumb.png.10036b0e50e947e8dc8ab820d543a2fd.png

Share this post


Link to post
Share on other sites

Another instance of random Alerts even after installing the update you  sent yesterday. APH was  having many alerts which don't fit any of the alert lines I have set.  Also don't see all the alert lines set on the chart. Don't see any prices around 10.95 in the raw data.

 

jcolter-2018-04-20 06.42-APH RandomAlerts.MTExport

 

 

857176733_2018-04-2006_46_15-MedvedTraderAlerts.png.542b4f59f3623c1d80ba8462e5019805.png

305467716_2018-04-2006_46_22-MedvedTraderAlerts.png.bca993340ed50f70d53e8e502c3958ba.png913251352_2018-04-2006_46_27-MedvedTraderAlerts.png.18867c1e40332fa22ae828242b376c2b.png107451917_2018-04-2006_41_59-APH_CA10_84(4hrs10min_1min)B_10.83A_10_84.png.cf15eb8e90ddfcc15d5ca4a269f69d25.png1452567410_2018-04-2006_41_41-APH_CA10_82(4hrs10min_1min)B_10.81A_10_82.thumb.png.b5ea82ad9abc1dbc0f73cb0b48c8a573.png1820368779_2018-04-2006_41_33-MedvedTraderAlerts.png.2556070eaaa5e2813c75eb51c568e19a.png

Share this post


Link to post
Share on other sites

I have another example if you need more data.  HMMJ:CA alerts going off for 17. 0102 right now (7:26 pacific) but price not near it.  I only have alerts set for HMMJ for 17.01 and 17.12.

 

Jeff

Share this post


Link to post
Share on other sites

I had another instance this am, multiple times for ACB.  I turned 200 level logging on at least for one instance.  Lowest alert in for ACB in the alert editor is 8.06.  Pics here and logs in dropbox.  I just installed your latest update and will keep you posted.

1378259096_2018-04-2508_47_24-.thumb.png.ed9ae908e7dd09b77000255ef8a2456b.png

Jeff

Share this post


Link to post
Share on other sites

Don't think I am getting random alerts anymore, so far they seem accurate to what my alert lines are set to.  I will keep monitoring.

Jeff
  • Like 1

Share this post


Link to post
Share on other sites

New occurrence , backup posted to dropbox for ACB. Alerts were going off at prices below 7.80 for 7.8131 crosses.

1735541318_2018-04-2610_53_50-ACB_CALevelII.thumb.png.e5ec155b9fdd5c65c0d24e371b0c5589.png

Jeff

After I quit and got logged back in (when the backup was created) they seem to have stopped going off.

Jeff

Share this post


Link to post
Share on other sites

None of the logs you have cover that time period. If you still get this, please get me the details and log again. Thanks

Share this post


Link to post
Share on other sites

Another instance of alerts going off when I don't have a alert set at that level.  Alert was for 8.04 but the alert says price past 8.08 (which is a valid alert just no where near the price)

On dropbox

2018-05-03-ACBRandomalerts

Share this post


Link to post
Share on other sites

Forgot to mention when I did that last backup for the random alerts Medved opened up and my color scheme for my two Raw data windows changed back to sunny from night.  First time this has happened since we looked at it weeks ago.

Jeff

Share this post


Link to post
Share on other sites

I recreated the issue with your files. Was due to a change I did when fixing the previous issue. Will send you the fix later this weekend

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×