Jump to content
Medved Trader Forums
Fred F

RAW data not showing

Recommended Posts

I assume this is while the quotes are updating, right?

On raw data, turn off the filtering. set it to NONE for the time being. I will fix

Share this post


Link to post
Share on other sites

Everything working fine except RAW data when linked.

Filter off and it still doesn't show raw data. using the symbol link group.

Edited by Fred F

Share this post


Link to post
Share on other sites

does the chart show data? can you send me the setup...

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)

And add the Post URL in the comment.  Do not check any check-boxes.
 

Share this post


Link to post
Share on other sites
1 hour ago, Jerry Medved said:

sent you an update. Let me know if it fixes.

Still the same not showing raw trade data, volume column empty

I think it happened 2 updates ago.

Fred

Share this post


Link to post
Share on other sites

ok I think we are talking about two different things. I now see what you mean. Raw data is showing the rows being added, but they have no volume. Will fix.

Share this post


Link to post
Share on other sites

just released a new beta that should have the issues fixed. EVERYONE running a beta version should get that update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×