Jump to content
Medved Trader Forums

Jafo

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jafo

  • Rank
    Member
  1. As far as I know, nothing else is running that's connected to Questrade. MT runs on a separate pc which doesn't mean something wasn't connected on another pc. It's possible that a reboot of one or both pc's cleared the problem without me knowing it and it was just a coincidence that I registered at that time too. Now I have to authenticate to Questrade almost every morning but that seems acceptable to me since most secure apps timeout and require you to logon after a certain amount of time. Thanks for looking into it. Everything seems good now.
  2. I have not had to re-authenticate since I registered MT. Usually when I sit down at my computer in the morning (MT running all night) I have to authenticate to Questrade. This morning is the first morning I have not had to do that since installing it. So it looks like it's resolved. I guess I shouldn't have procrastinated about registering for so long.
  3. Jerry, Two things. There was an error in MT earlier today but I closed that window too quick and don't remember what it was. It will likely show in the logs I sent. But I don't think that had anything to do with my re-authenticating issue I mentioned because that has been going on since day one. Second thing is that I was using the trial. That shouldn't cause the issue either since it is unrestricted. But I registered QT today so if it did have anything to do with it, registering should take care of it.
  4. Thanks Kasper, I will keep that in mind. I set this up less than a month ago so this shouldn't be the solution but who know with Questrade. I've heard it's almost impossible to connect with Questrade support now so hopefully I don't have to call them!
  5. I am only logging into MT and not anything else and it still happens multiple times throughout the day. I get the "Log in to Questrade" window followed by the "Authorization Requested" window. Sometimes I just get the "Authorization Requested" window. It sounds like its a Questrade problem and not MT. I was hoping there was a way around it but if not, I'll just have to keep re authenticating. Thanks
  6. Hello, I'm using Questrade for data feed and I have it set up for trading. I'm only using MT (ie. I'm not logged into the Questrade website or platform at the same time). Several times throughout the day I have to login/authenticate to Questrade. Is there a way to fix this or it's just the way it is? Thanks
  7. Jafo

    Streaming Quotes

    That was it. Thanks. I saw in the help file that I needed to put in an exchange but I didn’t know what that was. I looked at the symbols in Questrade and they showed ‘.TO’ so I used that and it seemed to work. But it didn’t work very well. Now it works properly. Thanks
  8. Jafo

    Streaming Quotes

    I sent the logs. This morning I created another portfolio to see if that changed anything. I didn't copy the existing portfolio, I just created a new one and then added the same symbols. The symbols populated with the same incorrect numbers from the first portfolio but still did not stream until I opened a chart. When I opened the chart, the symbol started streaming in both portfolios. Maybe I have something linked incorrectly or something? Thanks
  9. Jafo

    Streaming Quotes

    I haven't used Reddit in many years
  10. Jafo

    Streaming Quotes

    Hi Jerry, The quote source is selected and the quotes are started. I waited until the market opened to check. Right now the portfolio I made has the green flashing icon, on the Main tab the button is green, flashing and says Stop but none of the numbers are updating. I have to open a chart for each symbol and then the streaming starts for that symbol and stays streaming for a while but then it stops again. Thanks
  11. Jafo

    Streaming Quotes

    Hello, First, I'm glad to see you back and I'm glad I finally found you! I used QT back in the day but lost access to it when it went to TDA. Very glad to see MT! I have my Account View, a portfolio and a watchlist on my screen. The watchlist is the only one that seems to be using the streaming quotes from Questrade consistently. For the Account View and the portfolio, I have to open a chart for each ticker to 'kick start' it. Then the quotes stream for a while then stop again. This results in a different quote for the three different windows which is how I can tell it is not streami
×
×
  • Create New...