Jump to content
Medved Trader Forums

The joker is wild


rotor
 Share

Recommended Posts

Got me a bug this morning and a message. tried to paste the said message here, seems to have caused IE to shut the page down. First I lost 1 intraday chart. I shut everything down and now since restarting have zero intraday charts and a couple of time and sales panels. Feed from IB which has been faultless for ever and a day up to now.   :wub:

Forgot to press notify me of any replies - corrected here - thanks

Link to comment
Share on other sites

I need to get the log file to see what the problem is. Please do the following:

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)
And add the Post URL in the comment.  Do not check any check-boxes.

 

As for settings being lost, you can restore to the last backup (MT makes a backup whenever it starts). To do that, just start MT, go to FILE / IMPORT… Select BACKUP folder, and then select the most recent backup before the problem started.
 

Link to comment
Share on other sites

That was fine while it lasted, seems the problem is back. I lost one chart, got the error message, put the dashboard up to send you the log file, that in turn locked up so no file. Am in the process of doing another reboot. See what that gives me.

Link to comment
Share on other sites

got your log. Same as last time. Basically your PC is getting totally hosed. What you are seeing in MT is just a symptom of the issue, not a problem in and of itself.  Reboot is resolving the issue but there is definitely something really messed up on your system. this is not happening on any other. 

As for the couple charts that got messed up after reboot, I will check but most likely the data is bad after the crash. It looks like you have charts on 3 symbols messed up. If you clear the data on one of them and backfill, does the chart look OK?

Link to comment
Share on other sites

As for being hosed, lol. I'll try your last suggestion if the problem appears again. Confused as to why the glitch affects MT and not anything else. I have a load of stuff running from IB and they never seem to be affected - plus various junk like email and etc, etc.

Thanks for your quick response.         -------------------------    Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...