Jump to content
Medved Trader Forums
Doug Hayman

Verizon (USA) SMS attacment removed

Recommended Posts

Hi guys,

I spoke with Verizon (my cell carrier) on this, and they don't see any settings that would be causing this on their end.

I have a historical chart (100 bars/1 day) with 3 SMA's, Volume, and RSI displayed, and I'm attempting to text it (SMS) to myself.  I specify Verizon (USA) as the carrier, and have tried specifying my tele # as: 1) 10digit# and 2) 10digit#@vzwpix.com (SMS-to-Email gateway).  Both of these attempts send a text to my phone from alerts@medvedtrader.com, but in both instances I'm getting a Verizon "Attachment Removed" message, with no image rendered.

Could this be an issue with the size of the chart image that I'm trying to SMS?

Share this post


Link to post
Share on other sites

MT implements SMS by using the SMS-to-email gateway. when you share to SMS, the request is sent to our server and there it is sent to your provider.  in the case of Verizon USA, it is sent to:

##########@vtext.com

where the # stuff is your 10 digit #

the chart would be sent as a JPG attachment. 

I just looked it up - seems that for Verizon, they use the vzwpix.com email for attachments.  Can you please try just emailing both TEXT and jpg attachment to yourself at the vzwpix address and let me know if BOTH arrive - not just the image?

Share this post


Link to post
Share on other sites

Yes, that worked.  I Emailed myself at ##########@vzwpix.com, with a Subject, some text, and a .jpg attachment, and everything got sent to my Message app correctly.

Did the same thing to ##########@vtext.com and got the aforementioned "Attachment Removed" message.

If memory serves correct, I think Verizon introduced their SMS-to-Email gateway address from "vtext.com" to "vzwpix.com" for images a year or 2 ago.

Thanks in advance!

Edited by Doug Hayman
Update

Share this post


Link to post
Share on other sites

I need to get the log file to see what the problem is. Please do the following:

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio) 

And add this Post’s URL in the comment.  Do not check any check-boxes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...