Jump to content
Medved Trader Forums
John Kretschmann

Charts are locked in the foreground and cannot be moved to the background

Recommended Posts

In the latest version, when you open a chart it is "lccked" into the foreground on the screen and I'm unable to view any of the other windows on my PC until I close the chart window.  I didn't have this problem on the previous version.

Share this post


Link to post
Share on other sites

what OS are you using? 

if you click on the browser window and the chart stays on top, then click on the browser window one more time, does it come to front?

Share this post


Link to post
Share on other sites

John,

this isn't something we are able to recreate here. Do you have any 3rd party utilities installed that impact window management? 

Can I connect to you to see whats up? can send you instructions for TeamViewer. Can do it after market close or whenever it is convenient 

Share this post


Link to post
Share on other sites

Installed the Beta, still having the issue. Wondering if the issue might have something to do with Microsoft Security? Went in to "exclude processes" and it looks like things have changed since the Feb 20 2014 write up for Security Essentials & Windows Defender. Might want to update the process description for "excluded processes" if this is still an issue and in fact a source of problems in Win 10. Thanks

Share this post


Link to post
Share on other sites

Windows Defender exclusions are documented at:

http://medvedtrader.com/wd

though you should definitely exclude MT, that is not tied to any on top issue. Please indicate exactly what is happening to you rather than referencing an issue posted by someone else. that way we can make sure we are talking about the same thing

 

Share this post


Link to post
Share on other sites

BTW, I have Medved Trader on 3 other PCs with no issues like the one I am current experiencing on the new Dell XPS 15 laptop.

Share this post


Link to post
Share on other sites

Just a reminder - settings now has a search feature. All you have to do is type "top" in that search field up top on the right - and it will direct you to the settings page and the appropriate checkbox.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...