Jump to content
Medved Trader Forums
Jay Chen

Mouse Cursor Setting Affecting Chart Trading

Recommended Posts

Hi Jerry,

Hope is well with you. Glad to back using MT after a long hiatus. 

I believe I changed the mouse setting somewhere but has not been able reset it back where the crosshair can be seen.

It is affecting my ability to place order via chart trading as it will always snap all all over the place. 

I need to know where I can find the mouse setting so I can set it right. 

Apologies for the newbie question, it been awhile.

Thanks 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

I think what you are dealing with is wrong increments for the price.  Go to SETTINGS / TRADING / ACCOUNTS - click on the account in question, then on the right side, click on the SPIN INCREMENTS tab and adjust the increments for the price.  For example, if it has 1    0.001, then prices up to 1.00 will use 0.001 as the spin increment. You can change all that.  If you have a problem, let me know what symbol you were trading when you had the problem (and broker) and what settings are on that settings screen and I can help 

Share this post


Link to post
Share on other sites

Hi Jerry,

It is #USD.SGD on the watchlist.

At the same time, could you verify if you could access the intraday chart for SGX stocks. Here is what I got.

image.png.546ac0f296c246f32d09bf3633f6dc26.png

Here are some samples of SGX stocks:

D05.SGX

S68.SGX

CC3.SGX

Attached is IB's trading hours.

image.png.ef172a568acf01b69c353702190c3d8f.png

Thanks.

Share this post


Link to post
Share on other sites

Increments - with your settings, anything UP TO 1, will have 0.001 increment. Everything 1 to 1000 will have 0.01 increment. You will want to change the
1    0.001 to be 

5    0.0001 or whatever values apply

as for D05:SGX, go to the VIEW tab on the chart. Change the timeframe to be "SGX Equities - Singapore" (may be under "Other"). After changing, click on the dropdown again and on top, select the option to "Set Symbol Default"

Share this post


Link to post
Share on other sites

Hi Jerry,

I have managed to change the timeframes for SGX futures as well stocks traded on the exchange. Some of the default timeframes such as HKFE and SGX have changed. You might want  to update them. Thanks. 

I have tried to adjust the spin increments, it didn't work.

Kindly provide an email so I can send u the video showing the issue I am facing. 

Thanks

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...