Jump to content
Medved Trader Forums
Jerry Medved

E*Trade Trading - NOTICE!!!

Recommended Posts

Downloaded the Beta version and the  E*Trade data source now works except I now get this "Missing MF.dll..." error message when I initiate MT.

 

Any thoughts on this?

Downloaded the Beta version and the  E*Trade data source now works except I now get this "Missing MF.dll..." error message when I initiate MT.

 

Any thoughts on this?

Share this post


Link to post
Share on other sites

E*Trade integration update - latest beta should

1) get rid of the bogus "Unable to download" prompt that came up during the E*Trade login and

2) streamlined the login process internally to hopefully be a bit faster and happen less often.

If using MT with E*Trade, definitely get the latest beta:
https://medvedtrader.com/beta

 

Share this post


Link to post
Share on other sites

there is no beta right now. As for the login, it is an E*Trade issue. We notified them and waiting for them to fix. Meanwhile, We got a workaround for the quotes. Select FILE / HELP => Check for updates.  Let MT update all files, then restart MT even if nothing was updated.

Share this post


Link to post
Share on other sites

Thanks Jerry I got it to work but I have another problem with the transaction window updating slower as the day goes on.  It comes to a crawl toward the end of the trading day.  Maybe because i do more than a hundred trades a day? Is there a fix for it?

Share this post


Link to post
Share on other sites

Do you mean the trade log?

No open orders from before or during the day.  It now takes forever to place an order.  It is much worse than last week.  It used to take 2 sec to see an order posted but not it takes 30 seconds.  Almost unusuable.  Something happened over the weekend.  

Share this post


Link to post
Share on other sites

no, not trade log. The log file from the program:

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)

And add this Post’s URL in the comment. 
 

Share this post


Link to post
Share on other sites

ok, there is definitely an issue and the change was not on our end. Servers are returning WAY Too much history, which is why it is slow as heck. Looking and will see if we can do anything  and also report to them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...