Jump to content
Medved Trader Forums

My DOMs show neither "Flatten" or "Reverse" buttons


Recommended Posts

Dear Medved Trader support

In my Windows10 installation of MT the DOMs do neither show the FLATTEN nor the REVERSE button.  In addition I have written two shortcuts for this functions which do not work either.

Please let me know whether you need further information,

Edited by paramythio
text was not complete
Link to comment
Share on other sites

Dear Jerry!

Thanks for your quick answer. Both order options are enabled in the  trading ac

count settings. But they do not work on the DOM.  My MT version is quite new (1.1.9800.100). 

Would it help if I would reinstal the MT program?? 

P.S.: If have an older version of MT running on Windows7 and never encountered this problem with the DOM.  (I do not use it anymore)

Looking forward to your advice

Link to comment
Share on other sites

Dear Jerry!

επιτέλους,  I finally have solved this problem. In the settings-trading-account-order settings I did not click on the "Quantity" "futures" button.  Since I am trading mini Futures this of course did not show up in the DOM window.  Now it is working.  It is true, one should always look twice.

thank you very much

cordially Kurt

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...