Jump to content
Medved Trader Forums
  • 0
carlisle

Reverse Split adjustment on charts Shows as gap

Question

I have had the issue with QT and now MT where stocks that have had a reverse split are not adjusted on the charts.  Instead they show up as gapping to current levels.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

if your datafeed handles the splits, you can clear the data and when it gets backfilled, it should be adjusted.

 

Otherwise, you can have MT adjust the data.  there is a split button on the portfolio editor

Share this post


Link to post
Share on other sites
  • 0

I pretty much use the watchlist  feature as opposed to portfolio list.   For watchlist views I see no such option.  Ameritrade is my backfield source.

 

Even so, if I am scanning stocks, which I do,  by entering them onto the charts, I would not have them populated in portfolio nor the watchlist.  Is there no way to have this automatically adjusted unless the source does it?  And if so, do you know the sources that may do this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...