Jump to content
Medved Trader Forums

still can't paste in list of symbols into a portfolio


jbclem
 Share

Recommended Posts

Jerry,

 

When I mentioned this problem originally, I was trying to do what I've done many times in QT...I copy a vertical list of symbol names from EditPad, and paste them into the "add symbols to portfolio" window.  In QT they go in perfectly, one symbol to each line(row).  When I originally tried this with MT, MT crammed all the symbols together without any spaces and I was basically entering one very long symbol name (ie: KORSAXLNDDDLLGOOGFB).

 

You must have worked on this because the result now is different.  I just tried to paste in a list of 50 symbols and MT only enters the first symbol into the "add symbols to portfolio" window.  I double checked the paste, and I can paste all 50 symbols into a new EditPad file.  So I don't think it's the paste function itself that's functioning incorrectly.

 

Hope this can be fixed, I usually do this 2-4 times a week.

 

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...