Jump to content
Medved Trader Forums
  • 0

Color set - Gradient (blend it in with back-ground)


sharpshorts
 Share

Question

When using the “Color Set - Gradient” feature, is there a way I can "hide" the Pre-Market/Post Market area? I can do it when using a solid background color by adjusting the percentages and/or colors...I like to move the x-axis to the left and have the current Bar or Candle separated from the y-axis scale by some space...

I've tried every combination I could think of with the Gradient color sets but cannot get rid of the Pre-Post Market colored area. Nor can I get that area to invert so as to better blend in with the back ground.

Here's a link to a picture to show what I mean...(see the RH chart, it was manipulated using MS Paint).

Thx

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

OK you can just set to Opacity for the Post-Market stuff to zero. For Pre-market too if you want, but for adding extra space on the right, Post-Market settings are used.

On the Chart Color Set settings screen, note that there is a number to the right of the Pre-Market color.  That is the Opacity.

Link to comment
Share on other sites

  • 0

I should have mentioned I am charting e-mini futures - @YMM7, @ESM7 and @NQM7

I have tried all the Extended Hrs selections and got it to work for Time based charts but it would not work on Tick based charts...This may have something to do with the closed weekend markets...will see what the time-based chart space looks like during session hours starting Sunday evening...

Setting the Opacity to 0%  or 50% or where-ever , I can see no (or very minor) differences on either Time Based or Tick Based charts. 

I can understand that the e-mini symbols pose some unique problems of their own because they operate on Sessions, not Pre-Market or Post-Market hours...***

*** The following may not be related to the extra space topic...As an example of a particular issue there is with the YM, I use Time Frame: CME Globex because Time Frame: CBOT YM Mini Dow does not work as well (it leaves blank areas in certain places even though the market is definitely open) and is especially issue prone between Sunday's and Monday's sessions as well as Thursday's session (which runs through Friday evening)...

I've tried 24/7, 24/6 and may others, I've tried copies of CBOT, CME and 24/6 and modified the "breaks" and holidays but can't get the charts to display any better than using the default CME Globex... 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...