Jump to content
Medved Trader Forums

commsec not working


inspired
 Share

Recommended Posts

I don't know if I have ticked all the right boxes, but Commsec does not appear to work.

I have configured the account with my login and password (settings/configure accounts/ highlight commsec)

Support funcionality/Level 1  ticked/  level 2 ticked

 

 

On my watchlist  screen, however, although Commsec is in the source, nothing updates.

 

If I switch the source to Yahoo, the stocks start updating.

 

If I swicth back to Commsec, the stocks stop updating, but at the dashboard,  the data source has both Yahoo and Commsec as streaming, although only the Yahoo bandwidth keeps updating.....but the stock prices don't.

 

 

With Commsec chosen as the data source, on the dashboard I get:

 ID=Yahoo. State=streaming. Status=running. Bwth=(keeps updating). L1, L2, BF,H.BF all empty

 ID= Google, state=idle, status=running, bwdth=0 all other boxes empty

 ID=  Commsec, state=streaming  Status=running, Bwdth=(usually 6,223 but doesn't update like Yahoo above it does)

         L1=25, all other boxes empty.

 

With Yahoo chosen as the source, on the DASHBOARD I get:

 

ID: Yahoo. State=streaming. Status = running, Bwth (updates) L1-25 other boxes empty apart from NWS=25

      Google and Commsec are idle, no bandwidth, no other boxes  filled.

 

Hope this makes sense.

 

Regards

Inspired

Link to comment
Share on other sites

Inspired,

 

Please do the following:

 

Please set logging level to 100 on the dashboard.

Let MT run with the quotes for a minute. Maybe hit the refresh button on the portfolio.  

go to FILE / Export Settings. 

Leave the checkboxes already checked, and also check LOG FILE.

Export, then email me the exported file please.

 

Oh, also, go to your "local" app data directory. Temp\Streamers sub dir and zip and email the files that start with COMMSEC

 

The local dir - if running windows 7, would be
C:\Users\<Windows Login Name>\AppData\Local\2GK\Medved Trader\Temp\Streamers

Link to comment
Share on other sites

Hi Jerry,

Have done the update, but Commsec is still not working.

Also, on the dashboard, under data sources,  both Commsec and Yahoo are shown as streaming. Yahoo bandwidth updates every second, but Commsec does not.

 

Should they both be streaming if I have Commsec as the source -(even though Commsec is not working)? 

 

Regards

Inspired

Link to comment
Share on other sites

Thanks Jerry, will re-send.

 

Yes, I had Yahoo news ticked, now unticked.  

 

Yahoo and Google now both show as idle in the data sources, with Commsec showing as streaming--but of course it isn't.

 

Have just emailed you  the log file and the commsec settings.

 

Thanks again, Inspired

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...