Jump to content
Medved Trader Forums

A couple things I found


timtrader
 Share

Recommended Posts

1.) This issue occurs if the "Show Trace" option is selected and you have the "Volume" indicator selected on a chart.  If you hover the mouse into the volume area on the chart, it will show the volume scale amount in a box on the far right as you hover the mouse up and down.  This issue is that it is showing the volume amount with 3 or 4 decimal places which is a bit confusing.  See example below where the box shows the volume as 120,053.2215 where is should only show 120,053:

 

VolumeExample_zpsa6ba6165.jpg

 

 

2.)  I have a separate portfolio for Indexes and have the data source set to TD Ameritrade.  The data shows correctly in the portfolio, but when I click the Index symbol to show the data on the linked charts, the charts only show a message stating "There is No Data to Chart".  ($DJI for example).   My other portfolios use IQFeed and the linked charts are fine.  Stock symbols in my Index portfolio work fine as well....just not the index symbols.

 

Thanks,

Tim

 

 

Link to comment
Share on other sites

The portfolio is linked a Historical OHLC chart, a 3-minute OHLC, a 1-minute OHLC, and a 15-second OHLC staircase chart.  All of them display the message "There is no data to chart".  Clearing all of the chart data and forcing a backfill  doesn't make any difference either.

 

Thanks,

Tim

Link to comment
Share on other sites

I think #2 is a misunderstanding on my part....I'm not used to the settings differences between QT and MT yet.  On MT if I select TD Ameritrade as the backfill source, it works fine.  In the settings on the dashboard, I have both the backfill and historical backfill sources set to IQFeed (I don't have Index feed from them).  In QT there's a separate Index source where I've always used TD Ameritrade since its free that way and I don't care if indexes are up the the second.

 

Sorry for the confusion.  I'll just create a separate index chart with TD Ameritrade as the source and keep in minimized until I want to see it.

 

Thanks,

Tim

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...