Jump to content
Medved Trader Forums

Volume bug?


Recommended Posts

The last volume bar suddenly spikes up and out for the two last bars. Attachment is AMD today and volume for two last bars is way above the total of the day.  Happens on all intraday charts on all tickers.

I use QuoteMedia as primary datasource.

I have tried to clear all data, changed source ti IB or TDAmeritrade.

Restart aplication ofcourse.

Im out of ideas, any thoughts?

screendump_amd.png

Edited by krockers
Link to comment
Share on other sites

if it is trying to login, then it is selected somewhere. Is it IB that you are trying to remove? If so, 

1) check on top of the portfolio window - source

2) same thing on top of Level II window

3) go to SETTINGS / DATA SOURCES / NEWS and unselect it there

Link to comment
Share on other sites

All sources are set to QuoteMedia, still tries to log in ti both TDA and IB. 

Its the IB data that screws it up, with TDA its fine. I thought that one of the features was to be able to select multiple datasources, have I got that wrong? I was planning to use the lvl2 from IB since its no lvl2 on QuoteMedia. 

BTW, everything else works like a charm and its by far the best platform I have tried. I canceled DAS Trader after a couple of hours testing Medved trader. Im keeping TC2000 but thats only for the scanning capabilities.

Link to comment
Share on other sites

did you restart MT?

if yes and still happening then can't be all sources. If you cannot find where, send us the settings. we will help. 
 

Go to FILE / HELP => Send Log/Settings to support menu (from Dashboard or Portfolio)

And add this Post’s URL in the comment. 

and thanks

Link to comment
Share on other sites

18 minutes ago, Arg said:

Is it ok to use IB and TDA datasources at the same time? I don't normally do this but was trying it today.

it is OK to do that, as long as you do not have the same symbols getting quotes from both. So of you have 2 portfolio windows open, one for each source, make sure you do not have the same symbol in both portfolios.

Link to comment
Share on other sites

on SETTINGS / TRADING / ACCOUNTS, click on the top IB line. Then on right specify the Alternate Quote Source and change it to TD Ameritrade. Then go to SETTINGS / DATA SOURCES / CONFIGURE ACCOUNTS - select IB, and on right change smart source priority to low or never just in casel

Restart MT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...