Jump to content
Medved Trader Forums

Can't sign on to fidelity account.


Recommended Posts

The fidelity connection issue is fixed.
I am getting the following error to socket
23-08-15 06:55:45.319: SOCKET ERROR: System.Net.Sockets.SocketException (0x80004005): No connection could be made because the target machine actively refused it. 
My program has not changed. using the default public const String DEFAULT_TargetServer = "ws://";
Have verified the Medvid Trader Settings for API / Web Socket Port = 16400 
Have rebooted my machine and tried several times.

Link to comment
Share on other sites

The Latest seems to be working. Will test more and let you know if any issues. Thanks
A question about options trading. What exactly is not working and when do you expect it fixed. I am in the middle of writing  some code to option trade.
Thank again for your quick response.

Link to comment
Share on other sites

  • 5 weeks later...

UPDATE:  Just released BETA version that should fix, at least in most cases:

Some other fixes too. If you do encounter a login issue after the update, 
1) force re-login and DO NOT interact with anything while it is logging in. (do not click on any windows in or outside MT)
2) if still no go, please email MT Support. 

NOTE: if you set MT to show login page, DO NOT CHECK THE BOX to "Remember Username" on the shown webpage. That will screw things up badly


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...