Jump to content
Medved Trader Forums

Medved Trader Froze Up


wyldegoos
 Share

Recommended Posts

Jerry,

 

Several days ago when I saved data I had entered into a portfolio (a watchlist), only some of the data I entered was actually saved. Most was lost. Since then, I have tried to open and use MT several times. Every time it would  work for a couple minutes (very slow), then it would freeze up. Everything froze up. I couldn't even close it. Now the last few times I tried to open it, it didn't even fully open. I get three frames (windows) that are only partially filled --- no data or charts --- then it locks. I tried deleting my installation and reinstalling. But nothing changed. I am using Windows 7. I haven't added any new programs recently except for Corel's Roxio Easy CD and DVD Burner. Any ideas? 

 

 

Link to comment
Share on other sites

are you using Microsoft Security Essentials?

 

 
I need to get the log file to see what the problem is. Please do the following:
 
go to FILE / Export Settings.  
Leave the checkboxes already checked, and also check LOG FILE. 
Export, then email me the exported file please.
Link to comment
Share on other sites

I made exceptions in both Microsoft Security Essentials and AVG for both MT.exe and the entire MT folder. Nothing has changed. I still am very slow and lock up, sometimes immediately, but always within 5 minutes or less. I ran mdsched.exe (memory check) and it came up clean. 

Link to comment
Share on other sites

  • 2 weeks later...

With 20/20 hindsight I suspect it had something to do with a vmhost.exe virus that I removed from my computer. 

 

I tried 8 different antivirus programs including Kaspersky. Nothing removed it. AVG found it and removed it, but it kept reappearing. Kaspersky did find 8 Trojans that the others missed.

 

I figured I must have a rogue program in one of my system files that kept reinstalling the vmhost virus. I went through all my Windows folders and deleted every third party program that I didn't intentionally install myself. I also deleted every active X program as Windows Silverlight and Adobe Active X. Then I went into my registry and deleted every entry that went along with the deleted programs.

 

When I booted back up my system ran faster than before, Windows registry was stable and whole, my browsers worked great, and all my programs worked except my two financial programs (TC2000 and Medved Trader). Medved worked like a turtle and locked up. TC2000 wouldn't even open. I don't know if one of the Trojans that vmhost let in through the Active X breach tampered with the financial programs or if I got too aggressive when removing stuff in the registry and I accidentally removed a few files that I shouldn't have. Don't know for sure. But at least the nightmare is over. 

 

Thanks for the help and the ideas. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...