Jump to content
Medved Trader Forums

Log Level Defaults at Startup to "None"


PaulDee
 Share

Recommended Posts

Hi

 

I am not sure if this is a Bug but this forum section will do for now.

 

When I start MT currently Version 1.0.4792.1833, the log level is set to none despite it being at 10 when I close MT. For problem solving and build testing, I would prefer it to default to a level of 10 at startup, however it is preferable to have it at the level at which MT shutdown.

 

Let me know.

 

Cheers

Link to comment
Share on other sites

if the EXE is started without any commandline parameters, it's log level is zero.  It defaults to 10 because our install currently adds the relevant commandline to the default shortcut. If you created a custom shortcut to start MT, it may not have the log level. Also, not sure if log level will be preserved when MT is automatically restarted after update

Link to comment
Share on other sites

OK, yes, the restart for the time issue now shows a log level of "none"...sorry, I missed that before.

 

The MT application folder only has two files for MT.EXE, with the second being the shortcut...this would execute first. Anyway, I will add the commandline parameter to the shortcut, as that is the most logical solution.

 

Thanks for your help.

 

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...