Jump to content
Medved Trader Forums

Data not updating


rikesh82
 Share

Recommended Posts

Good morning,

 

I am having a problem where the data feed in my portfolio is not updating after logging in. The data will be correct upon logging in, but will not continue to update. 

 

I thought it might be something with my computer, so I did a complete re-install with version 1.0.4978.942 (including removing the 2GK folder in Application Data), but it persists.

 

Thank you,

 

Rikesh

Link to comment
Share on other sites

what source are you using for Level I data?

Are the quotes started on the top left of the portfolio?

Does the status on the dashboard show "Streaming" for that data source?

 

open raw data on one of the symbols that is not updating.  Does the topmost row have a quote date and time that is higher than current date time?

Link to comment
Share on other sites

I am using Stockwatch as my primary source (as well as Google and Yahoo Finance).

 

The dot in the top left of the portfolio window is green. In the dashboard, all three Data Sources are "Streaming" (highlighted green) with status "Running".

 

Only Stockwatch has consistent bandwith with google finance intermittently stepping in. 

 

I just opened Raw Data on GPRO and the most recent print is at 10:44:52 (11:02 right now). GOOG has the same data (most recent @ 10:44:54). Same with TWTR.

Link to comment
Share on other sites

Sorry.. The date on the raw data shows 10/28/14 (same time as previously mentioned). I tried clearing the data on one of the symbols by selecting all data in Raw Data for the intraday chart and deleting. Then I tried to backfill with no luck. It does update if I log out and back in but does not continue to update after logging in.

Link to comment
Share on other sites

ok, did it ever work for you with stockwatch? Is the data real-time for the same symbols if checked on their web site?

 

I need to get the log file to see what the problem is. Please do the following:

 

Set logging level to 200 on the dashboard (just below the settings button)

On the portfolio, hit the STOP button. Wait a couple seconds. Then hit the START button

Wait 30 seconds

go to FILE / Export Settings. 

Leave the checkboxes already checked, and also check LOG FILE.

Export, then email me the exported file please (send to the support email)

Link to comment
Share on other sites

I have been using Stockwatch for a long time (I used to use it on QT and have been using it on MT since I joined on September 18th). It has been fine up until today. And yes, the data on the website is real-time.

 

I have sent the email with the log. It is worth mentioning that after I re-hit the start button, it has reverted to White after staying Green for a few minutes.

 

Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...