Jump to content
Medved Trader Forums

Periodic News Feed Problems


timtrader
 Share

Recommended Posts

This issue has happened at least twice over the past couple of weeks including this morning.  Sometimes after starting MT, the news items don't stream (or snapshot) in, even though the dashboard shows all data sources "Streaming".  I noticed it shortly after The Fly On The Wall was added to MT.  I have news sources set for Yahoo, IQFeed, and TFOTW.  

 

This morning I decided to create an export file in case you'd like to look at it.  I checked the log file and News data options.  I got a prompt stating that the windows using the News data would close and re-open so it could export the news data.  As soon as the portfolio windows reopened, the light bulbs were showing and today's TFOTW news was coming in.  However, today's Yahoo news is still not there. (Or any recent Yahoo news, unless I had recently entered that stock symbol into a portfolio.)

 

I have emailed the export file in case you'd like to look at at.  Please let me know if you need any other information from me.

 

Thanks,

Tim

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...