Jump to content
Medved Trader Forums

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

673 topics in this forum

    • 3 replies
    • 290 views
    • 1 reply
    • 185 views
  1. Stochastic Indicator error

    • 2 replies
    • 216 views
    • 3 replies
    • 218 views
    • 6 replies
    • 251 views
  2. Line parameters

    • 5 replies
    • 190 views
    • 2 replies
    • 386 views
  3. START/STOP Bug

    • 6 replies
    • 399 views
  4. Thick Wicks

    • 2 replies
    • 248 views
  5. Level II font size

    • 1 reply
    • 165 views
  6. Level II sorting

    • 9 replies
    • 253 views
    • 0 replies
    • 159 views
  7. MACD

    • 3 replies
    • 315 views
  8. Last price

    • 4 replies
    • 216 views
  9. maximize chart screen bug

    • 12 replies
    • 532 views
  10. Level II not populating

    • 3 replies
    • 235 views
  11. Graph color set

    • 5 replies
    • 264 views
  12. Indicators

    • 8 replies
    • 378 views
  13. Misc Color Values

    • 1 reply
    • 217 views
  14. Portfolio Title bar blinking

    • 5 replies
    • 325 views
  15. User Defined Timeframe

    • 1 reply
    • 200 views
  16. Graph doesn't update

    • 1 reply
    • 213 views
    • 6 replies
    • 276 views
×
×
  • Create New...