Jump to content

Bug Reporting - Public

Start a new thread in this forum for every bug / error that is found. Please include as much detail as you can. MT Version, Type of window you were on, whatever other settings may apply that would help us track down the issue. If you got an error, copy the error text into the post (you can right click on the error text in MT and select COPY)

532 topics in this forum

    • 2 replies
    • 198 views
  1. %AGE YIELD TOTAL

    • 3 replies
    • 235 views
  2. Quote Trend not working

    • 12 replies
    • 368 views
  3. Williams %R

    • 2 replies
    • 197 views
    • 5 replies
    • 534 views
  4. Indicator Settings

    • 2 replies
    • 168 views
  5. Indice Volume

    • 4 replies
    • 147 views
  6. Drag and Drop Error

    • 2 replies
    • 143 views
    • 6 replies
    • 229 views
    • 5 replies
    • 200 views
  7. portfolio intra day chart

    • 3 replies
    • 227 views
  8. Chart Template

    • 1 reply
    • 186 views
  9. Horizontal Lines

    • 2 replies
    • 182 views
  10. Charts / Color Sets

    • 1 reply
    • 148 views
    • 7 replies
    • 394 views
    • 4 replies
    • 313 views
  11. My Initial Findings

    • 22 replies
    • 2,234 views
  12. Oscillators

    • 1 reply
    • 187 views
    • 2 replies
    • 306 views
    • 2 replies
    • 273 views
    • 1 reply
    • 319 views
  13. Template load error

    • 1 reply
    • 179 views
  14. Overflow error

    • 7 replies
    • 303 views
    • 1 reply
    • 506 views
  15. CL missing data IB

    • 0 replies
    • 149 views
×